Runware - Investigating elevated queue times for Z-Image, Flux.2 Dev and Flux.2 Klein 9B. – Incident details

All systems operational

Investigating elevated queue times for Z-Image, Flux.2 Dev and Flux.2 Klein 9B.

Resolved
Partial outage
Started 12 days agoLasted about 2 hours

Affected

Models

Partial outage from 3:10 PM to 4:42 PM, Operational from 4:42 PM to 5:01 PM

Official Models

Partial outage from 3:10 PM to 4:42 PM, Operational from 4:42 PM to 5:01 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Fix has been successfully deployed to the impacted infrastructure. Model inference requests on impacted infrastructure are now completing successfully and inline with service levels. We continue to monitor the situation.

  • Identified
    Identified

    We have identified the root cause of the problem and are working to implement a fix to the impacted infrastructure.

  • Investigating
    Investigating

    We are aware of an increase in inference times and in some-cases timeouts for specific models (Z-Image, Flux.2 Dev and Flux.2 Klein 9B) on the platform. Our team is actively investigating the cause and working to restore normal service levels.