Runware - DNS Resolution Issue – Incident details

All systems operational

DNS Resolution Issue

Resolved
Major outage
Started 11 days agoLasted 9 minutes

Affected

Playground

Partial outage from 9:06 PM to 9:15 PM

API

Partial outage from 9:06 PM to 9:15 PM

Updates
  • Resolved
    Resolved

    We have mitigated the DNS resolution issues impacting the Playground and APIs. While the upstream network provider continues to work on a routing fix, we have implemented internal configuration changes to bypass the instability. We have verified that services have returned to normal operating levels and will continue to monitor the situation closely.

  • Monitoring
    Monitoring

    A fix has been implemented for the DNS resolution issues impacting the Playground and APIs. We are currently monitoring the situation as DNS changes propagate globally and service stability returns to normal levels.

  • Identified
    Identified

    We have noticed an issue with DNS resolution that is impacting Playground and APIs. This would result in some requests failing. We are actively reviewing and working with our partners to resolve this.