Runware - Third-Party Inference Failures – Incident details

Official Models experiencing degraded performance

Third-Party Inference Failures

Resolved
Partial outage 30 %
Started about 2 months agoLasted 33 minutes

Affected

Playground

Partial outage from 1:53 PM to 2:26 PM

API

Partial outage from 1:53 PM to 2:26 PM

Models

Partial outage from 1:53 PM to 2:26 PM

Third-party Models

Partial outage from 1:53 PM to 2:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The issue has been identified and a fix is being released

  • Investigating
    Investigating

    We are currently investigating an issue with third-party inference requests failing.