Runware - Data Centre Connectivity Issue – Incident details

All systems operational

Data Centre Connectivity Issue

Resolved
Degraded performance
Started 20 days agoLasted about 1 hour

Affected

API

Partial outage from 10:38 AM to 11:28 AM, Degraded performance from 11:28 AM to 11:50 AM

Updates
  • Resolved
    Resolved

    The networking issue has been fully resolved and the platform is operating normally. We have confirmed stable performance across all services. Thank you for your patience.

  • Monitoring
    Monitoring

    Our provider has resolved the underlying network issue and the platform is starting to resume normal operations. We are monitoring performance closely to ensure full stability.

  • Identified
    Identified

    One of our Data Centre providers is experiencing network connectivity problems, resulting in a partial outage and intermittent failures across the Runware platform. We are actively working with the provider to resolve the issue and will provide updates as we learn more.