Runware - We are aware of an issue causing intermittent connectivity problems affecting the Playground and Inference. – Incident details

All systems operational

We are aware of an issue causing intermittent connectivity problems affecting the Playground and Inference.

Resolved
Degraded performance
Started 19 days agoLasted 32 minutes

Affected

API

Degraded performance from 8:30 AM to 9:01 AM

Updates
  • Resolved
    Resolved

    This incident has now been resolved. The Playground and API are operating normally, and model performance has returned to expected levels across the platform. We will continue to keep an eye on things, but no further impact is expected.

  • Monitoring
    Monitoring

    We have identified and addressed the underlying issue and are now monitoring the platform. Model responses may still be slow on some models while things settle, though others are performing normally. We’ll share another update once we have more to report.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    Our team is investigating and working to restore full stability. Updates will follow shortly.