Runware - API, Playground, Third-Party Model Integrations – Incident details

All systems operational

API, Playground, Third-Party Model Integrations

Resolved
Partial outage
Started 20 days agoLasted about 1 hour

Affected

Models

Partial outage from 5:11 PM to 6:04 PM, Operational from 6:04 PM to 6:19 PM

Third-party Models

Partial outage from 5:11 PM to 6:04 PM, Operational from 6:04 PM to 6:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The processing of inference requests for the affected models (Seedance, GPT and Gemini models) has returned to normal. We are now monitoring the situation.

  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    We are currently investigating an issue causing request timeouts and infinite generation states across multiple model integrations. This is affecting Seedance (1.5 & 2.0), GPT integrations (including GPT 2.0 and GPT-Image-2.0), and Nano Banana 2.

    Users on the Playground, API, and third-party platforms may experience delays or failed responses. Our engineering team is actively analysing the backend queues and downstream processing daemons to resolve this as quickly as possible.